Jump to content

Bono T10 chamán elemental.


Nocturno
 Share

Recommended Posts

Buenas tardes armo este post para denunciar/reclamar que el segundo bono del t10 del Chamán Elemental no funciona como debería, la descripción es la siguiente: [TABLE]

[TR]

[TD]Item - Shaman T10 Elemental 4P Bonus

Requiere Chamán[/TD]

[/TR]

[/TABLE]

[TABLE]

[TR]

[TD]Tu hechizo Ráfaga de lava provoca que el efecto Choque de llamas sobre el objetivo inflija al menos dos pulsos de daño periódico adicionales antes de expirar.[/TD]

[/TR]

[/TABLE]

Al momento de lanzar Choque de llamas sin ningún buffo ni tótems y solo el dot, esté realiza 6ticks sobre el objetivo.

Al momento de lanzar Choque de llamas y luego lanzar Ráfaga de Lava a veces activa "al menos dos pulsos de daño periodico" pero el error está en que sí, esos pulsos se "resetean" pero no hacen daño. He probado una y mil veces y solo hacen daño los primeros 6ticks… Todos los ticks que "suma" el bono del t10 no hacen daño, no hacen absolutamente nada.

Veo que alguien más ya denunció esto mismo y de le respondió que funcionaba bien, pero hasta se tomo el trabajo de filmarlo y en su video se ve mas que claro lo que estoy denunciando, Ráfaga de Lava añade los ticks pero esos ticks añadidos sólo son visuales, no proporcionan ningún tipo de daño.

 

Adjunto link de la otra denuncia: https://foro.ultimowow.com/forum/asi...ental-4p-bonus

 

 

Saludos y espero que pueda corregirse.

Link to comment
Share on other sites

 Share

×
×
  • Create New...