Jump to content

El PJ se traba en Orgrimmar


 Share

Go to solution Solved by BrankHassan,

Recommended Posts

Buenas admins por favor necesito ayuda estaba leveleando mi PJ y toqué la piedra de hogar para Orgrimmar y cuando salí en la taberna el servidor me desconectó y no puedo usar una habilidad ni nada , cada ves q me vuelvo a conectar salgo ahí en la taberna y al cabo de 10 segundos al máximo el servidor me bota , x favor necesito ayuda .

Link to comment
Share on other sites

  • Administrador

Hola @Ernestofabian

 

Como bien te ha indicado BrankHassan, la herramienta Desbloquear personaje podrá sacarte de cualquier apuro si te ha quedado un personaje trabado, pero parece que hay algún problema con tu cliente que habría que revisar para resolverlo.
Tu correo de registro en el foro me lleva a un personaje llamado Warlop, ¿Es correcto?

¿Solo tienes problemas con ese personaje en particular?
 

Link to comment
Share on other sites

Buenas , si ese es uno de los pj pero tengo otra chaman q es la q se me traba no entiendo pq disculpe la demora en responderle y por favor si puede revísela a ver cuál es su problema hoy se volvió a trabar y a contarme del juego por eso me remití acá de nuevo 

Link to comment
Share on other sites

  • Administrador

La situación que presentas no es algo que podamos revisar como tal.
Me gustaría tener más detalles del problema para al menos tener una idea más específica de lo que puede estar sucediéndote.
¿Te aparece algún mensaje de error?

Link to comment
Share on other sites

A ver le explico , pasa a veces no es q a cierta hora pase y a otras no solamente me bota casi de pronto , y cuando vuelvo a entrar a la cuenta el servidor me deja entrar bien pero desde q entro con un personaje pasan 10 segundos y me vuelve a botar y así sucesivamente aunque reloguee 4 o 5 veces o desbloquee el PJ , despues de 3 o 4 horas cuando vuelvo a entrar es q se arregla pero no logro entender la causa .

Link to comment
Share on other sites

hace 7 horas, Ernestofabian dijo:

A ver le explico , pasa a veces no es q a cierta hora pase y a otras no solamente me bota casi de pronto , y cuando vuelvo a entrar a la cuenta el servidor me deja entrar bien pero desde q entro con un personaje pasan 10 segundos y me vuelve a botar y así sucesivamente aunque reloguee 4 o 5 veces o desbloquee el PJ , despues de 3 o 4 horas cuando vuelvo a entrar es q se arregla pero no logro entender la causa .

Revisa tu pc en busca de spyware, intenta entrando con los addons desactivados, controla que el antivirus no este interfiriendo, etc.

Si no se te cuelga el wow, no debe ser problema de mapas. Parece un problema de tu red.

Mi reino por un changelog.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...