Jump to content

Errores de conexión


Lolth
 Share

Go to solution Solved by Torete,

Recommended Posts

Buenas!

 

Últimamente tenemos problemas de conexión tanto yo como mi pareja que jugamos desde la misma IP, si necesitais detalles de las cuentas las puedo pasar por privado.

 

Estos problemas solo nos pasan con el wow, en cambio no perdemos conexión ni con la web ni nada.

 

Un saludo!

Link to comment
Share on other sites

  • Administrador

Hola @Lolth,

Por favor, asegúrate que ningún antivirus o firewall externo al sistema operativo este interfiriendo en el normal funcionamiento de tu conexión, una vez descartado que nada de lo anterior afecte a tu conexión, si el problema persiste, te aconsejamos cambiar tus DNS actuales a las DNS de Cloudflare:  https://www.xataka.com/seguridad/cloudflare-presenta-su-dns-1-1-1-1-mas-rapido-que-el-de-google-y-con-la-promesa-de-respetar-tu-privacidad
Una vez completados los pasos de la guía en el enlace proporcionado, y establecidos los DNS de Cloudflare, finalmente faltará realizar un release, renew y flushdns:

Para Windows® 10 y Windows® 8:

  1. En el escritorio, pulsa la tecla Windows y escribe CMD.
  2. Haz clic derecho en Símbolo del sistema y selecciona Ejecutar como administrador.
  3. Escribe ipconfig /release en el símbolo del sistema.
  4. Espera unos segundos hasta que se indique que se ha liberado la dirección IP.
  5. Escribe ipconfig /renew en el símbolo del sistema.
  6. Espera unos segundos hasta que se indique que se ha restablecido la dirección IP.
  7. Escribe ipconfig /flushdns en el símbolo del sistema.
  8. Cierra el símbolo del sistema e intenta establecer una conexión.


Para Windows® 7:

  1. Haz clic en Inicio.
  2. Selecciona Programas.
  3. Selecciona Accesorios y busca el acceso directo del Símbolo del sistema.
  4. Haz clic derecho en el acceso directo del Símbolo del sistema y selecciona Ejecutar como administrador en el menú desplegable.
  5. Escribe ipconfig /release en el símbolo del sistema.
  6. Espera unos segundos hasta que se indique que se ha liberado la dirección IP.
  7. Escribe ipconfig /renew en el símbolo del sistema.
  8. Espera unos segundos hasta que se indique que se ha restablecido la dirección IP.
  9. Escribe ipconfig /flushdns en el símbolo del sistema.
  10. Cierra el símbolo del sistema e intenta establecer una conexión.


Saludos.

Link to comment
Share on other sites

  • Administrador
hace 1 hora, Lolth dijo:

Ahora mismo nos esta pasando lo mismo, nos tira del wow pero el internet va genial

Teniendo en cuenta tu respuesta anterior, sin ningún lugar a dudas, es un problema de conexión.
Cuando indicamos que se trata de un problema de conexión, no necesariamente tiene que ser desde tu ubicación, sino alguno de los lugares por los que tu conexión pasa para conectar a un lugar u a otro.

Puedes conectar a la web y foro, sin embargo, la web y el foro son más tolerantes con la perdida de información, es decir, nada garantiza que realmente tengas algún problema con ellas, pero en el caso del juego la tolerancia es muchísimo más baja, si pierdes mucha información eres desconectado, y además, también es posible que simplemente no tengas problemas de conectividad con ellas, ya que están alojadas en diferentes localizaciones.

Lo que te aconsejo, es que descargues https://www.pingplotter.com/download y lo ejecutes durante algunos minutos contra logon.ultimowow.com, y después tomes una captura con los resultados, y muestres tus resultados.
No te preocupes por mostrar la imagen, ningún dato mostrado es sensible.

Link to comment
Share on other sites

  • Administrador

Dejando a un lado los resultados que te entregan un 100% de PL (Packet Loss), ya que simplemente son puntos con el eco entrante cerrado, encuentro que tienes un 78% de PL en el salto 12, algo que en ese caso no tendría que ser destacable por las tolerancias con las que trabajan.
Si lo deseas puedes eliminar el enlace.

¿Desde cuándo tienes este problema?
¿Durante cuánto tiempo te sucede?
¿Tuviste problemas con anterioridad?

Link to comment
Share on other sites

Nos empezó a ocurrir ayer, no nos había pasado hasta ahora.

Cuando ocurre estamos como 1 minuto o 2 sin poder logear, mas o menos.

Hoy nos ha ocurrido unas 5 o 6 veces.

Link to comment
Share on other sites

  • Administrador
  • Solution
hace 7 minutos, Lolth dijo:

Nos empezó a ocurrir ayer, no nos había pasado hasta ahora.

Cuando ocurre estamos como 1 minuto o 2 sin poder logear, mas o menos.

Hoy nos ha ocurrido unas 5 o 6 veces.

Es muy posible que se trate de un problema puntual de alguna red troncal, tened un poco de paciencia y esperad al menos 24 horas.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...